Photo
- - - - -

Softaculous -- Moodle borked out of box


  • Please log in to reply
1 reply to this topic

#1 kitchen666

kitchen666

    Tiny Orange

  • Members
  • Pip
  • 6 posts

Posted 26 March 2012 - 07:00 AM

I've been an ASO reseller for years (mostly love them), and I've been seeing that they support Moodle -- which is my preferred courseware environment.

I teach a course IRL, and I've been planning to move it online for weeks. Got around to buying a domain, set up a new hosting account for them. Went to install Moodle and ... no dice.

Softaculous reports that Moodle requires PHP 5.3 while my hosting plan has 5.2. ) :

No big deal, I can install an older release manually (although I wish I could use the latest, greatest). But still... geez. Moodle is right up front and center in the available "apps" on cpanel.

Anyway ... informational posting. If you have a Shared account with PHP 5.2, Moodle will not work for you!

You can get an older version (2.0) from their website here: http://download.mood...e-latest-20.tgz

Instructions in the README are pretty straightforward.
  • 0

#2 softaculous

softaculous

    Tiny Orange

  • Members
  • Pip
  • 1 posts

Posted 02 April 2012 - 02:31 AM

Hi,

Softaculous also maintains Older version of Moodle. Search for Moodle_2.0 under the educational category. The latest version of Moodle supported for PHP 5.2 is available here.
http://www.softaculo...onal/Moodle_2.0
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users