Photo
- - - - -

Setting up IMAP with Windows Live Mail


  • Please log in to reply
3 replies to this topic

#1 Parm

Parm

    Small Orange

  • Members
  • PipPip
  • 25 posts

Posted 20 March 2008 - 03:49 AM

Hi all,

I just my ASO-hosted e-mail on my laptop and desktop and it always bugged me that it didn't seem easy to sync today. Then, after having used POP3 for years, I stumbled upon IMAP last night and it looks to be just the answer I've been looking for!

So, I've setup my e-mail as IMAP on both my laptop and desktop using the following details:
user: address@mydomain.com
pass: mypass
incoming server: mail.mydomain.com
outgoing server: mail.mydomain.com

Exactly the same as what I'd put when using POP3 and it's fine, it works. I haven't started using SSL yet but think I can - what are the benefits and is there a tutorial for setting that up?

Anyhow, on to my main question. My inbox seems to work fine, the mail appears just as I'd want it too, and it keeps on the server so it's synced on both my machines. However, the inbox is the only folder that seems to work. There is a folder called 'trash' but any mail I delete doesn't seem to appear in that folder - deleted mail just disappears?

Likewise, sent mail isn't being stored in the 'sent' folder, it gets sent but there is no record of it. What am I doing wrong?

I'm using Windows Live Mail on both machines, can anybody offer any guidance on getting deleted, sent and junk folders working automatically as they did when using POP3?

Thanks in advance,
Parm
  • 0
IPB Image

IPB Image
_______________________
www.parmmann.com

#2 ukdmbfan

ukdmbfan

    Here come the bugs

  • Members
  • PipPipPipPipPip
  • 416 posts

Posted 20 March 2008 - 08:28 AM

I've never used Windows Live Mail so I can't be sure, but generally the rules for deleting and recording sent mail are set by the email client itself, as opposed to some generic IMAP rules. Generally an email client will delete messages to the deleted folder, and save sent mail to the Sent Mail folder, but there should be some settings within Windows Live Mail that tells you what it's doing with these, and you should be able to change them so that it does what you wanted it to do. Best thing is just to dig around the preferences/account settings.

As for SSL, this is usually as simple as telling your email client to use SSL, and setting the right port (993). The advantage is the same with any SSL connection - the data sent between you and the server is encrypted, and therefore more secure. However, the SSL certificate used with this connection is just a generic one for the entire shared server, so Windows Live Mail may moan, but it's still OK to use.

Edited by ukdmbfan, 20 March 2008 - 08:28 AM.

  • 0
"If you do things right, people won't be sure you've done anything at all"
web fanattic.it email matt at fanattic.it

#3 Parm

Parm

    Small Orange

  • Members
  • PipPip
  • 25 posts

Posted 20 March 2008 - 09:09 AM

I think the screen I need to configure is under tools --> accounts --> properties --> IMAP. That brings up a window that looks like this:


I can't seem to get it working though. The deleted items and sent items are nowhere to be found.
  • 0
IPB Image

IPB Image
_______________________
www.parmmann.com

#4 jamessw

jamessw

    Moderately Sized Orange

  • Members
  • PipPipPip
  • 137 posts

Posted 23 March 2008 - 04:27 AM

This seems to be complicated by the fact that maildir doesn't use folder substructures like the mbox format. Does your root path look something like?

root folder : /home/cpaneluser/mail/yourdomain.com/pop3user/

And the rest of your folder names set to:

Drafts
Sent
Trash

?
  • 0
-- James




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users